Back to overview
Degraded

Batch send service degradation

Feb 24 at 04:03pm GMT+8
Affected services
Batch send

Resolved
Mar 05 at 03:42pm GMT+8

The incident has been resolved and services have resumed as per normal.

Updated
Feb 25 at 02:33pm GMT+8

We have identified that the issue affecting batch sends between 1541–1557 hrs appears to be intermittent rather than isolated to that window.

Our team is currently working closely with our cloud service provider to investigate and resolve the issue. Further updates will be shared as more information becomes available.

If you have campaigns sending messages around this period, please continue to check your campaign logs to verify delivery status.

Updated
Feb 24 at 04:04pm GMT+8

The incident has been resolved and services have resumed as per normal.

Created
Feb 24 at 04:03pm GMT+8

Please be informed that messages sent via batch send between 1541-1557hrs may have failed due to a technical error with the cloud service provider.

If you have a campaign sending messages at this time, please check your campaign logs to find out if your campaign was affected.