Cloudflare service interruption
Resolved
Dec 20 at 10:55pm GMT+8
Services have been restored and your campaigns should proceed sending as per normal. We apologise for the inconvenience.
Affected services
Updated
Dec 19 at 10:36pm GMT+8
Services have been restored and your campaigns should proceed sending as per normal. We apologise for the inconvenience.
Affected services
Created
Dec 19 at 08:07pm GMT+8
Postman is experiencing intermittent outage due to an outage from our service provider Cloudflare. Messages from your campaigns may not be able to be sent out.
We are investigating the situation and will provide updates when we have it.
Affected services