Back to overview
Downtime

Cloudflare service interruption

Dec 05 at 05:08pm GMT+8
Affected services
Single send
Batch send
Singtel
Starhub
M1
Simba

Resolved
Dec 05 at 05:33pm GMT+8

Services have been restored and your campaigns should proceed sending as per normal. We apologise for the inconvenience.

Created
Dec 05 at 05:08pm GMT+8

Postman is experiencing consequent outage due to an outage from our service provider Cloudflare. Messages from your campaigns currently cannot be sent out.

We are investigating the situation and will provide updates when we have it.